<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />

	<title>FSF-MED welcomes reduction in plane crash fatalities in 2019, noting risks in Cyprus FIR due to Turkey&#8217;s illegalitiesParikiaki | Parikiaki Cyprus and Cypriot News</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="stylesheet" type="text/css" media="all" href="http://www.parikiaki.com/wp-content/themes/parikaki/style.css" />
	<link rel="pingback" href="http://www.parikiaki.com/xmlrpc.php" />


	
<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[71,222] -->
<meta name="description"  content="The number of fatalities from commercial plane crashes dropped significantly in 2019, despite the increase in the number of flights that exceeded 40 million," />

<meta name="keywords"  content="news" />

<link rel="canonical" href="http://www.parikiaki.com/2020/01/fsf-med-welcomes-reduction-in-plane-crash-fatalities-in-2019-noting-risks-in-cyprus-fir-due-to-turkeys-illegalities/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-28874438-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Parikiaki &raquo; Feed" href="http://www.parikiaki.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parikiaki &raquo; Comments Feed" href="http://www.parikiaki.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parikiaki &raquo; FSF-MED welcomes reduction in plane crash fatalities in 2019, noting risks in Cyprus FIR due to Turkey&#8217;s illegalities Comments Feed" href="http://www.parikiaki.com/2020/01/fsf-med-welcomes-reduction-in-plane-crash-fatalities-in-2019-noting-risks-in-cyprus-fir-due-to-turkeys-illegalities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.parikiaki.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.16"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<meta name="viewport" content="width=1080">
<script src="http://www.parikiaki.com/wp-content/plugins/html5-boilerplate/js/modernizr.js"></script>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.parikiaki.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.parikiaki.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-80175542-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.parikiaki.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.parikiaki.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.parikiaki.com/wp-content/themes/parikaki/js/jquery.cycle.all.js?ver=4.7.16'></script>
<script type='text/javascript' src='http://www.parikiaki.com/wp-content/themes/parikaki/js/site.js?ver=4.7.16'></script>
<script type='text/javascript' src='http://www.parikiaki.com/wp-content/themes/parikaki/js/jquery.countdown.min.js?ver=4.7.16'></script>
<link rel='https://api.w.org/' href='http://www.parikiaki.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.parikiaki.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.parikiaki.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Happy birthday to Stavros Flatley and keep us laughing' href='http://www.parikiaki.com/2020/01/happy-birthday-to-stavros-flatley-and-keep-us-laughing/' />
<link rel='next' title='UNSG&#8217;s Special Represenative to hold seperate meetings with Cyprus leaders on Thursday' href='http://www.parikiaki.com/2020/01/unsgs-special-represenative-to-hold-seperate-meetings-with-cyprus-leaders-on-thursday/' />
<meta name="generator" content="WordPress 4.7.16" />
<link rel='shortlink' href='http://wp.me/p3K2oA-13Fe' />
<link rel="alternate" type="application/json+oembed" href="http://www.parikiaki.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parikiaki.com%2F2020%2F01%2Ffsf-med-welcomes-reduction-in-plane-crash-fatalities-in-2019-noting-risks-in-cyprus-fir-due-to-turkeys-illegalities%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.parikiaki.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parikiaki.com%2F2020%2F01%2Ffsf-med-welcomes-reduction-in-plane-crash-fatalities-in-2019-noting-risks-in-cyprus-fir-due-to-turkeys-illegalities%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.19 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:0px; float:left; clear:left; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Parikiaki" />
<meta property="og:locale" content="en-US" />
<meta property="og:title" content="FSF-MED welcomes reduction in plane crash fatalities in 2019, noting risks in Cyprus FIR due to Turkey&#8217;s illegalities" />
<meta property="og:description" content="" />
<meta property="og:url" content="http://www.parikiaki.com/2020/01/fsf-med-welcomes-reduction-in-plane-crash-fatalities-in-2019-noting-risks-in-cyprus-fir-due-to-turkeys-illegalities/"/>
<meta property="og:image" content="http://s3-eu-west-2.amazonaws.com/parikiaki-cdn-1/wp-content/uploads/20200108111109/airplane-one.jpg" />


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FSF-MED welcomes reduction in plane crash fatalities in 2019, noting risks in Cyprus FIR due to Turkey&#8217;s illegalities" />
<meta property="og:url" content="http://www.parikiaki.com/2020/01/fsf-med-welcomes-reduction-in-plane-crash-fatalities-in-2019-noting-risks-in-cyprus-fir-due-to-turkeys-illegalities/" />
<meta property="og:description" content="The number of fatalities from commercial plane crashes dropped significantly in 2019, despite the increase in the number of flights that exceeded 40 million, carrying 4.2 billion passengers, accord…" />
<meta property="article:published_time" content="2020-01-08T11:11:23+00:00" />
<meta property="article:modified_time" content="2020-01-08T11:11:23+00:00" />
<meta property="og:site_name" content="Parikiaki" />
<meta property="og:image" content="http://s3-eu-west-2.amazonaws.com/parikiaki-cdn-1/wp-content/uploads/20200108111109/airplane-one.jpg" />
<meta property="og:image:width" content="735" />
<meta property="og:image:height" content="506" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://s3-eu-west-2.amazonaws.com/parikiaki-cdn-1/wp-content/uploads/20200108111109/airplane-one.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.eachslide {
	background-size: cover;
	background-position: top center;
	background-repeat: no-repeat;
}
.image-icon img {
    width: 60px !important;
	 	min-width: 60px !important;
}
#content img {
    height: auto !important;
}			</style>
		
	<!--
	<script type="text/javascript">var switchTo5x=true;</script>
	-->
	<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
	<script type="text/javascript">stLight.options({publisher: "5015abb8-9c08-4864-a2eb-883e08edf511", onhover: false});</script>
</head>



<body id="top" class="post-template-default single single-post postid-252416 single-format-standard custom-background hfeed unknown unknown-0 Unknown-pc  unknown singular single-php">

<div id="wrapper">
	<div id="wrap">
		<div id="header" class="clearfix">
			<h1><a href="http://www.parikiaki.com/" title="Parikiaki-Cypriot Weekly Newspaper for all Cyprus News" rel="home"><img class ="logo" src="http://www.parikiaki.com/wp-content/themes/parikaki/images/parikiakilogo.png" alt="Parikiaki" /></a></h1>

			<div class="cyprus">
				<div class="homepagelink">
					<!--[if IE]>
						<a href="#" onClick="this.style.behavior='url(#default#homepage)';this.setHomePage('http://www.parikiaki.com');">Make this my home page</a>
					<![endif]-->
				</div>
			</div>
		</div><!-- #header -->

		<div id="access" class="clearfix" role="navigation">
			<div class="menu-header"><ul id="menu-main-nav" class="menu"><li id="menu-item-182733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-182733 first-menu-item"><a href="http://www.parikiaki.com/">Home</a></li><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="http://www.parikiaki.com/about/">About</a></li><li id="menu-item-665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-665"><a href="http://www.parikiaki.com/category/news/">News</a></li><li id="menu-item-668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668"><a href="http://www.parikiaki.com/category/sport/">Sport</a></li><li id="menu-item-70845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70845"><a href="http://www.parikiaki.com/category/newspaper/">Paper</a></li><li id="menu-item-670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-670"><a href="http://www.parikiaki.com/category/events/">Events</a></li><li id="menu-item-64147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64147"><a href="http://www.parikiaki.com/cywinefest/">Wine Festival</a></li><li id="menu-item-182653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182653 last-menu-item"><a target="_blank" href="http://parikiakievents.ltbevents.co.uk">Event Tickets</a></li>
</ul></div>
			<div id="search">
				<form role="search" method="get" id="searchform" action="http://www.parikiaki.com" >
					<input type="text" value="" name="s" id="s" />
					<input type="image" src="http://www.parikiaki.com/wp-content/themes/parikaki/images/search_btn.jpg" alt="search" class="searchsubmit" />
				</form>
			</div>
		</div><!-- #access -->

		<div id="main">
<div id="container">
	<div id="content" role="main">
		<div class="sidebar-leaderboard">
	<div class="leaderboard">
	<div class="g g-5"><div class="g-single a-14"><script type="text/javascript">
    google_ad_client = "ca-pub-0918568233872631";
    google_ad_slot = "7591020663";
    google_ad_width = 728;
    google_ad_height = 90;
</script>
<!-- Parikiaki - Leaderboard -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>	</div>
</div>
		<div class="posts_pages">
						<div id="post-252416" class="post-252416 post type-post status-publish format-standard has-post-thumbnail hentry category-news odd" itemscope="" itemtype="http://schema.org/NewsArticle">
					<h2 class="entry-title" itemprop="name"><a itemprop="url" href="http://www.parikiaki.com/2020/01/fsf-med-welcomes-reduction-in-plane-crash-fatalities-in-2019-noting-risks-in-cyprus-fir-due-to-turkeys-illegalities/">FSF-MED welcomes reduction in plane crash fatalities in 2019, noting risks in Cyprus FIR due to Turkey&#8217;s illegalities</a></h2>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <span itemprop="datePublished"><a href="http://www.parikiaki.com/2020/01/fsf-med-welcomes-reduction-in-plane-crash-fatalities-in-2019-noting-risks-in-cyprus-fir-due-to-turkeys-illegalities/" title="11:11 am" rel="bookmark"><span class="entry-date">8 January 2020</span></a></span>					</div><!-- .entry-meta -->
					<br />
											<span class="post_feature_image" itemprop="image"><img width="723" height="498" src="http://s3-eu-west-2.amazonaws.com/parikiaki-cdn-1/wp-content/uploads/20200108111109/airplane-one.jpg" class="attachment-723x500 size-723x500 wp-post-image" alt="" 0="" srcset="http://s3-eu-west-2.amazonaws.com/parikiaki-cdn-1/wp-content/uploads/20200108111109/airplane-one.jpg 735w, http://s3-eu-west-2.amazonaws.com/parikiaki-cdn-1/wp-content/uploads/20200108111109/airplane-one-300x207.jpg 300w" sizes="(max-width: 723px) 100vw, 723px" /></span>
										<div class="entry-content" itemprop="articleBody">

						<p>The number of fatalities from commercial plane crashes dropped significantly in 2019, despite the increase in the number of flights that exceeded 40 million, carrying 4.2 billion passengers, according to data released by the International Civil Aviation Organization and ICAO and the International Air Safety Institute.</p>
<p>In a press release, the Cyprus-based Flight Safety Foundation Mediterranean (FSF-MED) welcomes the reduction in the number of fatalities, however it expresses resentment at the increased risk for flight safety in Cyprus, due to Turkey’s illegal actions in Nicosia FIR and Ankara`s refusal to cooperate with the competent services of the Republic of Cyprus as provided by ICAO regulations, as well as the interventions of the illegal control center in the occupied areas.</p>
<p>To eliminate these risks, concerning the 400,000 flights using Nicosia FIR and transporting more than 60 million people from Europe, Israel, Turkey and other countries, FSF-MED calls on the competent international and European organizations to take appropriate action and to use the tools at their disposal, in order to force Turkey to comply with international law and international security regulations.</p>
<p>At the same time, FSF-MED calls on the Cypriot government to develop an integrated National Air Transport Strategy &#8220;to tackle Turkish illegalities, as well as to develop the Cyprus aviation sector and regional civil aviation cooperation, which potentially also concerns the energy sector. &#8221;</p>
<p>In 2019, 283 people died in commercial plane crashes down from  483 in 2018, with the deadliest being the Ethiopian Airlines` BOEING 737 MAX on the 10th of March 2019 with 157 fatalities. The average fatality rate over the last five years was 478. The year with the fewest fatalities of all times was 2017 with 44.</p>
					</div>
				</div>

				<div class="clear">
					<div class="sharethis">
						<span class='st_sharethis_large' displayText='ShareThis'></span>
						<span class='st_facebook_large' displayText='Facebook'></span>
						<span class='st_twitter_large' displayText='Tweet'></span>
						<span class='st_email_large' displayText='Email'></span>
					</div>
					<div id="comments">

		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/fsf-med-welcomes-reduction-in-plane-crash-fatalities-in-2019-noting-risks-in-cyprus-fir-due-to-turkeys-illegalities/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=55301308&#038;postid=252416&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=cce5e60690d0ab448a69810af827488130e3c23b#parent=http%3A%2F%2Fwww.parikiaki.com%2F2020%2F01%2Ffsf-med-welcomes-reduction-in-plane-crash-fatalities-in-2019-noting-risks-in-cyprus-fir-due-to-turkeys-illegalities%2F" allowtransparency="true" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><!-- #comments -->
				</div>
						</div>
		<div class="clear"></div>
		<div class="sidebar-mpus clearfix">
	<div class="mpu mpu-1">
	<div class="g g-4"><div class="g-single a-16"><script type="text/javascript">
    google_ad_client = "ca-pub-0918568233872631";
    google_ad_slot = "1544487066";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- Parikiaki - MPU 2 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>	</div>
	<div class="mpu mpu-2">
	<div class="g g-4"><div class="g-single a-16"><script type="text/javascript">
    google_ad_client = "ca-pub-0918568233872631";
    google_ad_slot = "1544487066";
    google_ad_width = 300;
    google_ad_height = 250;
</script>
<!-- Parikiaki - MPU 2 -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div>	</div>
</div>			</div><!-- #content -->
</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="text-14" class="widget-container widget_text">			<div class="textwidget"><div class="g g-3"><div class="g-single a-29"><a href="https://www.facebook.com/KAFESLAIKOU"><img src="http://s3-eu-west-2.amazonaws.com/parikiaki-cdn-1/wp-content/uploads/20191107135644/web-banner.gif" /></a></div></div></div>
		</li><li id="text-4" class="widget-container widget_text">			<div class="textwidget"><a href="?page_id=88">Advertise With Us</a></div>
		</li><li id="text-15" class="widget-container widget_text">			<div class="textwidget"></div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->


		<div class="clear"></div>
		</div><!-- #main -->

		<div id="footer" role="contentinfo">
			<div id="colophon">
								<div class="clear"></div>
				<div id="site-info">
					<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-697 first-menu-item"><a href="http://www.parikiaki.com/">Home</a></li><li id="menu-item-698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-698"><a href="http://www.parikiaki.com/about/">About Us</a></li><li id="menu-item-702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-702"><a href="http://www.parikiaki.com/category/news/">News</a></li><li id="menu-item-70844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70844"><a href="http://www.parikiaki.com/category/newspaper/">Newspaper</a></li><li id="menu-item-703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-703"><a href="http://www.parikiaki.com/category/sport/">Sport</a></li><li id="menu-item-182654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182654"><a target="_blank" href="http://parikiakievents.ltbevents.co.uk">Event Tickets</a></li><li id="menu-item-704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704"><a href="http://www.parikiaki.com/category/events/">Events</a></li><li id="menu-item-701" class="lastel menu-item menu-item-type-post_type menu-item-object-page menu-item-701"><a href="http://www.parikiaki.com/contact-us/">Contact Us</a></li><li id="menu-item-70949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70949 last-menu-item"><a href="http://www.parikiaki.com/contributers/">Contributers</a></li>
</ul></div>					<a class="xanda" href="http://www.xanda.net/"><img src="http://www.parikiaki.com/wp-content/themes/parikaki/images/xanda_logo.jpg" alt="xanda" /></a>
				</div>
			</div>
		</div>
	</div><!-- #wrap -->
</div><!-- #wrapper -->

<script>
var _gaq=[["_setAccount","UA-42492016-1"],["_trackPageview"]];
(function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
g.src="//www.google-analytics.com/ga.js";
s.parentNode.insertBefore(g,s)}(document,"script"));
</script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.parikiaki.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.parikiaki.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parikiaki.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.parikiaki.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.16'></script>
<script type='text/javascript' src='http://www.parikiaki.com/wp-includes/js/wp-embed.min.js?ver=4.7.16'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=55301308&postid=252416&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.6&sig=cce5e60690d0ab448a69810af827488130e3c23b#parent=http%3A%2F%2Fwww.parikiaki.com%2F2020%2F01%2Ffsf-med-welcomes-reduction-in-plane-crash-fatalities-in-2019-noting-risks-in-cyprus-fir-due-to-turkeys-illegalities%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=55301308&postid=252416&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=4.6&sig=cce5e60690d0ab448a69810af827488130e3c23b#parent=http%3A%2F%2Fwww.parikiaki.com%2F2020%2F01%2Ffsf-med-welcomes-reduction-in-plane-crash-fatalities-in-2019-noting-risks-in-cyprus-fir-due-to-turkeys-illegalities%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'55301308',post:'252416',tz:'0',srv:'www.parikiaki.com'} ]);
	_stq.push([ 'clickTrackerInit', '55301308', '252416' ]);
</script>
</body>
</html>
